Errors ordering on the POS
Incident Report for Crumbl
Resolved
This POS tech issue has been resolved! If you are still seeing the subtotal as $0.00, please refresh the app by closing out and re-opening to see the fix for this Tech Issue.

We are deeply grateful for your help in directing customers to purchase through the app while this was resolved. Thank you for your continued efforts to give customers the best service possible!
Posted Jan 02, 2024 - 11:37 MST
Identified
Our developers are aware of the POS iPad issue of not charging when cookies are added to the bag. If your in-store POS is receiving this error, please direct customers to purchase through the app until this is resolved.
Posted Jan 02, 2024 - 10:55 MST
This incident affected: POS.