Increase in stripe error rate
Incident Report for Crumbl
Resolved
The increased error rate with the Stripe API has subsided to normal levels. Systems are back to operational and we will continue to monitor this situation
Posted Apr 17, 2024 - 17:20 MDT
Identified
We are currently seeing an increased level of error rates between our POS system and the Stripe payment processor, our developers are investigating this issue and are working toward a solution ASAP
Posted Apr 17, 2024 - 17:10 MDT
This incident affected: POS.