Degraded Systems on POS and Kitchen iPad
Incident Report for Crumbl
Resolved
UPDATE: Systems are back online.** If this is not the case for your location, please alert the Tech Support team to escalate.

To provide additional context into this situation, over the last few months Crumbl has introduced a new piece of technology designed to speed up the app and POS. Ideally, this technology would have made orders and products load immediately instead of after the usual 5 second delay. Unfortunately this new technology has not been reliable and has been the underlying root of many of the recent outages. The Corporate Tech team plans to replace this entirely.

In the meantime, we are deeply sorry these outages have impacted your Crew, customers, and communities. Please be assured that we are conducting a thorough review of what happened and why. It is crucial for us to identify the root causes of the outage to prevent incidents in the future.

We will work tirelessly to ensure that such disruptions do not happen again, and we will keep you updated on the progress we make. Thank you again for being apart of the Crumbl community!
Posted Jan 02, 2024 - 16:33 MST
Identified
As you are aware, many stores are experiencing a secondary outage today on Crumbl apps. Reports are showing that the POS is down and the kitchen app may not be displaying orders properly.

While the customer app is a strong solution, it is possible it may work sporadically for stores. Please work with cusotmers to place orders thorugh the app if possible in your area.

While the developers pinpoint the issue, this is how we would like you to proceed with operations:
Be transparent - tell customers about we are experiencing an outage and the corporate team is working as fast as possible to resolve.

Continue to fulfill orders on your ticketing screen as normal - if your ticketing screen has crashed, ask customers to show their receipt / order and instruct your crew to fulfill as normal.

If you’re unable to fulfill an order for whatever reasons, we recommend giving free cookie cards for customers to return back.

If a customer is looking for a refund, tell your crew to take down their information (on paper) and to inform the customer they will process their refund as soon as their order is back up.

Instruct your crew to pay special attention to your curbside stalls, as customers may be unable to check in.

Again, we apologize for the inconvenience of a secondary outage. Our teams are aware and working as fast as possible to resolve.
Posted Jan 02, 2024 - 15:24 MST
This incident affected: POS.