Increase error rate between our POS system and the Stripe payment processor,
Incident Report for Crumbl
Resolved
We have been monitoring the situation and the connection between our POS system and the Stripe payment has continued to stabilize, all systems have been operational, we will continue to monitor our systems.
Posted Apr 17, 2024 - 18:54 MDT
Monitoring
Error rates are stabilizing, our developers will continue to monitor the situation
Posted Apr 17, 2024 - 17:56 MDT
Identified
We are again seeing and increased error rate with the between our POS system and the Stripe payment processor, our developers are investigating ASAP
Posted Apr 17, 2024 - 17:39 MDT
This incident affected: POS.