Increased transaction error rate
Incident Report for Crumbl
Resolved
The error rates have stabilized and orders are now processing normally
Posted Feb 06, 2024 - 11:49 MST
Investigating
We are seeing an increase in transaction errors, our team has identified the issue and are applying a fix ASAP
Posted Feb 06, 2024 - 11:44 MST
This incident affected: POS.