Recent POS app update & Stripe Card Reader
Incident Report for Crumbl
Resolved
Thank you once again for your patience regarding this issue.

An update has been deployed to all POS/Kiosk iPads. Your iPads should now be updated with the new build, which includes a fix for the problem you were experiencing. If you continue to encounter any issues, please don't hesitate to reach out to the tech support team and we will work diligently to resolve them
Posted Apr 20, 2024 - 13:28 MDT
Identified
Our Developers believe they have a fix and things should be fully resolved soon.
please instruct customers to order "carry out" through the Crumbl app in the meantime.
Thank you for your continued patience.
Posted Apr 20, 2024 - 12:23 MDT
This incident affected: POS.