## POS and Internal Degraded service
Incident Report for Crumbl
Resolved
Our Developers have confirmed the fix was successful and services have been fully restored they are continuing to monitor the systems
Posted Jan 30, 2024 - 12:43 MST
Identified
Our developers have identified the issue and are applying a fix, services are starting to ramp back up
Posted Jan 30, 2024 - 12:30 MST
Investigating
Our developers have identified an issue with our POS and Internal systems. We are working ASAP to investigate and resolve this issue
Posted Jan 30, 2024 - 12:27 MST
This incident affected: POS.